Resolved
All systems are back to normal. This incident is now resolved. A post-mortem will follow.
Monitoring
We are deploying fixes and monitoring our endpoints. The situation is stabilized and we are cleaning up the inconsistent states.
Investigating
We are seeing a lot of 500 errors on multiple API endpoints. Investigating
Investigating
We are experiencing elevated latency on our API endpoints. Some API requests may take longer than usual. Our team is investigating and working to resolve this. We will provide updates as we learn more.