Resolved
The service has been restored and is operating normally.
Note that, due to an misconfiguration, our automated alerting reported an outage rather than degraded performances.
We apologize for any inconvenience this may have caused. Thank you for your patience.
Investigating
We are experiencing elevated latency on our API endpoints. Some API requests may take longer than usual. Our team is investigating and working to resolve this. We will provide updates as we learn more.