Resolved
We had a spike of usage on EU API that caused temporary degradation in response times. The API is now
operating normally. No action is needed on your end. Apologies for any inconvenience.
Investigating
We are currently experiencing a service outage. Our systems are not responding as expected. Our engineering team has been alerted and is actively investigating the issue. We will provide updates as soon as we have more information.