Event Ingestion Outage

Incident Report for Lago

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 15:50 UTC

Monitoring

Our event ingestion pipeline was broken due to a misconfiguration during a deployment. The issue has been identified and already fixed.
Posted Aug 12, 2025 - 12:34 UTC
This incident affected: Cloud US API.