Downtime on API and APP
Incident Report for Lago
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 09:39 UTC
Monitoring
Infrastructure issue has been resolved, we are checking that everything is fine
Posted Jul 12, 2023 - 09:34 UTC
Update
The problem is identified, we are working on fixing it
Posted Jul 12, 2023 - 09:12 UTC
Identified
We have an infrastructure issue on our US Cluster impacting both API and APP.
Public access is no more available, invoicing jobs are still up and running.
Posted Jul 12, 2023 - 09:01 UTC
This incident affected: Cloud API and Lago Cloud Application.