API US & EU down
Incident Report for Lago
Resolved
Everything is back to normal.
Posted Jun 07, 2024 - 13:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2024 - 13:18 UTC
Monitoring
We had an issue during our deployment on both US and EU cluster. API was down for 2 minutes.
Everything is back to normal, we are fixing the root cause.
Posted Jun 07, 2024 - 13:15 UTC
This incident affected: Cloud API and Lago Cloud Application.