API Outage
Incident Report for Lago
Resolved
The incident has been resolved.
Posted Mar 29, 2023 - 14:52 UTC
Monitoring
API Service is back to normal, we are monitoring if any issue persist
Posted Mar 29, 2023 - 14:44 UTC
Identified
The API is currenly offline, we have a Database migration problem on our side.
All the billing data and logic is not affected.

We have a fix running, everything should be back to normal in 30min.
Posted Mar 29, 2023 - 14:09 UTC
Investigating
We currently have an outage on our API Database, we are currently investigating the issue.
Posted Mar 29, 2023 - 14:05 UTC
This incident affected: Cloud API.