Latency during Invoice Generation
Incident Report for Lago
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 13:58 UTC
Update
We are upgrading our Database, no downtime will happen, you can meet occasionnal 500 errors on API during the process.
Posted Jan 06, 2025 - 11:43 UTC
Monitoring
Invoice Generation and computation has actually some latency because of Database issues, we are monitoring it and will update this incident since everything is get back to normal.

US Region only.
Posted Jan 06, 2025 - 09:06 UTC
This incident affected: Cloud US API.