Async job Slowness

Incident Report for Lago

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 18:01 UTC

Monitoring

Some of our async queues are under an heavy load. Everything works fine but we can meet some slowness, especially around the pay in advances fees computation.
Posted Jun 26, 2025 - 17:36 UTC
This incident affected: Cloud EU API.